IBM Data and AI Ideas Portal for Customers


Shape the future of IBM!

We invite you to shape the future of IBM, including product roadmaps, by submitting ideas that matter to you the most. Here's how it works:

Post your ideas

Post ideas and requests to enhance a product or service. Take a look at ideas others have posted and upvote them if they matter to you,

  1. Post an idea

  2. Upvote ideas that matter most to you

  3. Get feedback from the IBM team to refine your idea

Help IBM prioritize your ideas and requests

The IBM team may need your help to refine the ideas so they may ask for more information or feedback. The product management team will then decide if they can begin working on your idea. If they can start during the next development cycle, they will put the idea on the priority list. Each team at IBM works on a different schedule, where some ideas can be implemented right away, others may be placed on a different schedule.

Receive notification on the decision

Some ideas can be implemented at IBM, while others may not fit within the development plans for the product. In either case, the team will let you know as soon as possible. In some cases, we may be able to find alternatives for ideas which cannot be implemented in a reasonable time.

Additional Information

To view our roadmaps: http://ibm.biz/Data-and-AI-Roadmaps

Reminder: This is not the place to submit defects or support needs, please use normal support channel for these cases

IBM Employees:

The correct URL for entering your ideas is: https://hybridcloudunit-internal.ideas.aha.io


ADD A NEW IDEA

FILTER BY CATEGORY

Version 2.3

Showing 37

NFSV4 Support

NFSv4 upgrade
about 2 years ago in Spectrum Conductor / Version 2.3 1 Delivered

Reporting Needs

Please provide reporting capabilities as noted below.
almost 2 years ago in Spectrum Conductor / Version 2.3 1 Delivered

IBM Websphere Liberty Profile (WLP) - 19.0.05 required

Dear Team, Our enterprise is asking us to upgrade Websphere Liberty Profile (WLP) - 19.0.05. Other lower versions are obsolete. Please help at the earliest possible.
about 2 years ago in Spectrum Conductor / Version 2.3 1 Delivered

Update ELK stack to version 7

IBM provided interim fix upgrades Logstash within the Elastic Stack in IBM Spectrum Conductor 2.3.0 to version 5.6.6 to address security vulnerabilities CVE-2018-3817 (Logstash) and CVE-2017-5645 (Apache Log4j).But unfortunately logstash 5.6.6 is ...
over 2 years ago in Spectrum Conductor / Version 2.3 4 Delivered

Conductor to support the anaconda 2019.03 pkg

Dear Team , we are looking for anaconda 5.3 Pkg under Spectrum Conductor. Can you please make it available. ThanksSankar
over 2 years ago in Spectrum Conductor / Version 2.3 1 Delivered

Add user/usergroup creation and modification API in IBM Spectrum Deep Learning Impact

Customer is developing a process with web portal to manage the deep learning impact platform.Now they require restful API to support the web application development.
over 2 years ago in Spectrum Conductor / Version 2.3 0 Future consideration

Connector to connect to S3 in AWS from IBM spectrum conductor

Team,We need to connect to S3 bucket from Spectrum Conductor. I couldn't make it work, I was referring tothe tutorial https://www.ibm.com/developerworks/community/blogs/281605c9-7369-46dc-ad03-70d9ad377480/entry/Using_data_connectors_to_work_with_...
over 1 year ago in Spectrum Conductor / Version 2.3 0 Delivered

Jupyterlab notebook availability to switch conda environments

Currently when users work on the command line via ssh, they have a solution for creating user virtual environments and self install packages at their will.However, when they work from Jupyterlab, things are a mess:1. users don't have access to con...
over 1 year ago in Spectrum Conductor / Version 2.3 1 Delivered

HA fencing script to clean up the virtual interface

Please refer to the ticket TS003109451 for details
almost 2 years ago in Spectrum Conductor / Version 2.3 1 Delivered

Websphere Liberty 19.0.0.11 is required

https://www.ibm.com/mysupport/s/case/5000z00001O2mFSAAZ/webspehere-liberty-190011-version-is-required-to-remediate-vulnerabilitieswe would need Webspehere Liberty 19.0.0.11, currently we have 19.0.0.6 which is going to obsolete by Dec28,2019. And ...
almost 2 years ago in Spectrum Conductor / Version 2.3 2 Delivered