Skip to Main Content
IBM Data Platform Ideas Portal for Customers


This portal is to open public enhancement requests against products and services offered by the IBM Data Platform organization. To view all of your ideas submitted to IBM, create and manage groups of Ideas, or create an idea explicitly set to be either visible by all (public) or visible only to you and IBM (private), use the IBM Unified Ideas Portal (https://ideas.ibm.com).


Shape the future of IBM!

We invite you to shape the future of IBM, including product roadmaps, by submitting ideas that matter to you the most. Here's how it works:


Search existing ideas

Start by searching and reviewing ideas and requests to enhance a product or service. Take a look at ideas others have posted, and add a comment, vote, or subscribe to updates on them if they matter to you. If you can't find what you are looking for,


Post your ideas

Post ideas and requests to enhance a product or service. Take a look at ideas others have posted and upvote them if they matter to you,

  1. Post an idea

  2. Upvote ideas that matter most to you

  3. Get feedback from the IBM team to refine your idea


Specific links you will want to bookmark for future use

Welcome to the IBM Ideas Portal (https://www.ibm.com/ideas) - Use this site to find out additional information and details about the IBM Ideas process and statuses.

IBM Unified Ideas Portal (https://ideas.ibm.com) - Use this site to view all of your ideas, create new ideas for any IBM product, or search for ideas across all of IBM.

ideasibm@us.ibm.com - Use this email to suggest enhancements to the Ideas process or request help from IBM for submitting your Ideas.

IBM Employees should enter Ideas at https://ideas.ibm.com



ADD A NEW IDEA

Clear

Ideas

ODBC Driver for postgresql 14

Hello Team, the client he works for needs the use of the odbc driver for postgresql 14. It was confirmed to me in the case that I opened to support that progress has already certified version 14 of postgress but IBM has not yet started to distribu...
over 4 years ago in DataStage 0 Not under consideration

Enhance Big Integrate BDFS stage to support parameters.

This request is an offshoot of Case TS008439858. While migrating new jobs to 11.7 that run in a different hadoop cluster, we have run into an issue writing hdfs data to an encryption zone. Our hadoop team is hesitant to set these cluster wide beca...
over 4 years ago in DataStage 0 Not under consideration

Datastage reportdocument images in JPG and not BMP

Want an option to specify image format of JPG in dsdesign.exe
over 4 years ago in DataStage 1 Not under consideration

Enable to adjust max file size for bulk load with SFDC pack

When job runs with bulk load to Salesforce, we encountered error with error message below from Salesforce. ClientInputError Failed to read request. Exceeded max size limit of 10000000 This is caused by the limitation of Salesforce, 10000000 charac...
over 9 years ago in DataStage 1 Not under consideration

Output error message from Salesforce into job log

We encountered the error on bulk load with Salesforce, but there is less details output to log file (see attached, error log from job log). We identified that this is caused by Salesforce error below, but the exception message is not output to job...
over 9 years ago in DataStage 0 Not under consideration

Accurate TIMESTAMP values for the detailed DataStage log reports.

DataStage's detailed log reports do not have accurate TIMESTAMP values that represent when any of the underlying events actually started and/or completed. We have dozens of jobs that run for a half an hour or longer and without having accurate TIM...
over 4 years ago in DataStage 0 Not under consideration

dsjob command provides -logpurging option.

When the customer runs many instances of a multi-instance job at the same time, the auto purging process sometimes removes wrong entries in the RT_STATUS file unexpectedly. This behavior causes a serious result, because dsjob with -jobinfo can not...
over 9 years ago in DataStage 0 Not under consideration

Data Stage Integration/Connectivity with Infor (https://www.infor.com/) source

Hello, Problem Statement: Recently we came to know from IBM Support that Data Stage can't connect to Infor using jdbc connector stage. I am submitting this new idea based on IBM rep's recommendation. Please see IBM case# TS008021248. Benefits/Valu...
over 4 years ago in DataStage 0 Not under consideration

DataStage 11.5 Version compatibility with SUSE Linux Enterprise Server (SLES) Versions higher than 11 (i.e.12,13)

According to the IBM, the following document is available online in regards to DataStage 11.5 Version compatibility with SUSE Linux Enterprise Server (SLES) Versions, it only has until SLES Version 11: http://www-969.ibm.com/software/reports/compa...
over 9 years ago in DataStage 0 Not under consideration

InfoSphere Information server client tier on Microsoft Application Virtualization (App-V).

Allow InfoSphere Information server client tier to run on Microsoft Application Virtualization (App-V).
over 9 years ago in DataStage 0 Not under consideration